Gebläse hat beschlossen nicht mehr zu funktionieren (ab Stufe 6 stirbt es)

  • So, kurzes Update.

    Hatte jetzt etwas Zeit mir das etwas genauer anzusehen.

    Hatte eine Falschmeldung abgegeben. Das Gebläse geht noch.
    AABER:

    In Automatic: Nix (tot)

    Wenn ich aber dann das Gebläse runtertipper auf 0 / Klima aus und dann wieder die Gebläsestärke hochstelle, dann geht Stufe 1 - 5 ...

    Sobald ich zur Gebläsestärke 6 komme ... :shit1: .... geht es wieder vollkommen aus.

    Ich muss dann wieder bis auf 0 runterdrücken, damit ich wieder auf Stufe 5 hochtippern kann. :dash:

    Jedes Mal genauso wiederholbar.

    Mit forscan ausgelesen ... leider keine DTCs hinterlegt die in solche eine Richtung deuten.

    ... Wenn DTCs kommen würden ... von welchem Steuergerät müssten die denn sein ?

    Danke an UCDS für die 163 PS :thumbup:

    Edited 2 times, last by ZeFix (May 14, 2024 at 8:50 PM).

  • ZeFix May 14, 2024 at 8:31 PM

    Changed the title of the thread from “Gebläse hat beschlossen nicht mehr zu funktionieren (Wo ist der doofe Gebläsewiderstand)” to “Gebläse hat beschlossen nicht mehr zu funktionieren (ab Stufe 6 stirbt es)”.
  • Wenn du kein Touch Navi hast hast starte doch mal die On board Diagnose der Innenraumklimatisierung , mal schauen ob dort ein Fehler hinterlegt ist.


    Aktivieren der On-Board Diagnose

    An der Bedieneinheit - Innenraumklimatisierung gleichzeitig die Tasten "OFF" und "FUSSRAUM" für exakt

    2 Sekunden BETÄTIGEN, dann innerhalb von 1,5 Sekunden die Taste "AUTO"

    DRÜCKEN. Die nun startende On-Board Diagnose dauert einige Sekunden.

    Während dieser Zeit erscheint ein Bewegungsmuster in der Anzeige der

    Bedieneinheit - Innenraumklimatisierung. Die erkannten Fehler werden in

    Form von Fehlercodes auf den beiden Anzeigen der Bedieneinheit -

    Innenraumklimatisierung angezeigt.

    Beispiel: Linke Anzeige zeigt

    "90", rechte Anzeige zeigt "B3" - ausgelesener Fehlercode 90B3 =

    Stromkreis von Luftausströmtemperatur-Sensor - Mitteldüsen rechts,

    kurzgeschlossen (Masseschluss).

    Die nachfolgende Tabelle gibt

    Aufschluss über die möglichen Fehlercodes mit ihrer jeweiligen

    Bedeutung. Durch DRÜCKEN der "DEFROST" Taste wird der Fehlerspeicher

    gelöscht und der Diagnosemodus beendet. Um den Diagnosemodus ohne

    Löschen der Fehlercodes zu beenden, eine beliebige andere Taste an der

    Bedieneinheit - Innenraumklimatisierung DRÜCKEN.

    Auslesen von gespeicherten Fehlern

    An der Bedieneinheit - Innenraumklimatisierung gleichzeitig die Tasten "OFF" und "FUSSRAUM" für exakt

    2 Sekunden BETÄTIGEN, dann innerhalb von 1,5 Sekunden die Taste

    "KOPFRAUM" DRÜCKEN. Die abgespeicherten Fehler werden in der Anzeige der

    Bedieneinheit - Innenraumklimatisierung angezeigt und sollten aus

    Sicherheitsgründen notiert werden. Durch DRÜCKEN der "DEFROST" Taste

    wird der Fehlerspeicher gelöscht und der Diagnosemodus beendet. Um den

    Diagnosemodus ohne Löschen der Fehlercodes zu beenden, eine beliebige

    andere Bedientaste an der Bedieneinheit - Innenraumklimatisierung

    DRÜCKEN.

    Gruß Tom :fahrenlenkrad:

    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • Ich habe ein MCA Plus verbaut....
    Ist da die Vorgehensweise anders ?

    Danke an UCDS für die 163 PS :thumbup:

  • ... Wenn DTCs kommen würden ... von welchem Steuergerät müssten die denn sein ?

    Regulär im Klimaregelmodul DEATC (dual electronic automatic temperature control).

    Technisch gesehen sendet das DEATC-Modul (Klimabedienteil) ein Steuersignal über die Gebläsestärke an das Gebläsegegelmodul. Dieses Steuersignal ist quasi-digital (PWM) und kann mit einfachen Messgeräten nicht geprüft werden. Das Gebläsemodul regelt daraus den Strom auf den Gebläsemotor.

    Für mich hört es sich jetzt so an dass das Gebläsemodul in der stärksten Stufe "abkackt", also den maximalen Stromfluss nicht mehr verträgt. Wenn ich da Recht habe, dann bekommst Du keine Fehlercodes, weil das Gebläsemodul ein dummes Teil und nicht diagnosefähig ist. Das Klimaregelteil selber kommt aber garnicht mit, dass dieses dumme Teil nicht richtig mitspielt.


    Der beschriebene Selbsttest ist aber immer einen Versuch wert.

  • Danke für die Hinweise und schönen Bildern.

    Mann .. bin ich froh, dass ich das Modul oder Gebläse NICHT tauschen muss.

    Es war .... die eingeschliffene Nachrüststandheizung .... in der Zuleitung zum Gebläsemotor.

    .... nicht jeder Mechaniker ist auch elektrisch / elektronisch versiert ....

    Feindrahtleitungen mit Lüsterkleme verbinden .... ohne Adernendhülsen .... ich sag mal nix dazu.

    Nachdem ich mal alle nachträglichen Klebebandisolierungen entfernt hatte kam folgendes zu Tage:

    Nach Beseitigung der Problemstellen ... jeahhhh. .... Gebläse geht wieder auf allen Stufen

    Danke an UCDS für die 163 PS :thumbup:

  • Da kann man mal mit 220Volt arbeiten :dead:

    Wenn man tot ist, ist das für einen selber nicht schlimm, weil man ja tot ist ... schlimm ist es für die anderen .... genauso ist das übrigens wenn man doof ist! :D

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!