Nerviger Piepton

  • Servus,

    ich habe seit ein paar Tagen einen nervigen Piepton der mal im 20 Sekundentakt dann mal wieder nach einer halben Stunde

    auftaucht, ich habe keine Idee was das sein kann.

    Hab schon alles mögliche probiert und abgeschaltet.

    Zu hören bei Sekunde 7 und 35 .

    Ich werd noch bekloppt.

    Piepton.mp3

    Gruß Tom :fahrenlenkrad:

    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • Das ist doch der Ton für das Standlicht? Also Motor aus, Blinker an, Ton und auf der eingestellten Seite ist dann Licht...

  • Jetzt wo du es sagst, stimmt, aber während der Fahrt ,mit eingeschalteter Lichtautomatik oder auch wahlweise ausgeschaltetem Licht.

    Wo ist der Fehler ? :pardon:

    Gruß Tom :fahrenlenkrad:

    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • Hmmh, Blinkerhebel, Masse, Kabel, BCM? Interessant wäre zu guggen, ob es DTCs gibt bzw ob er tatsächlich während der Fahrt das Parklicht einschaltet. Ich vermute mal den Blinkerhebel, musste den auch schon mal vor Jahren tauschen. Weiss aber nicht mehr warum :pardon:

  • Ich werde Ihn morgen mal auslesen und Ihn gegebenenfall auch mal Spannungslos machen schauen wir mal.

    Gruß Tom :fahrenlenkrad:

    ____________________________________________________________
    Dieser Beitrag wurde bereits 1.694.000 mal editiert, zuletzt von »digdog« (Heute, 01:96)

  • Das ist doch der Ton für das Standlicht? Also Motor aus, Blinker an, Ton und auf der eingestellten Seite ist dann Licht...

    Genau, kommt beim Einschalten Parklicht links oder rechts, wenn man den Blinkerhebel bei Zündung aus betätigt. Bei "Zündung an" geht der entsprechende Blinker an nach dem Parken.
    Spannend, woran das liegen mag.:hmm:

    Kommt das Piepen nicht vom Kombiinstrument? D.h. KI "denkt" Zündung ist aus und Hebel wird betätigt? Und dieses bekommt die Info vom BCM?
    Wie jofel würde ich mir auch den Blinkerhebel vornehmen + dessen Stecker begutachten, dann noch das Kabel an der Lenksäule zum Thema Spleiß und natürlich mal auslesen, ob es irgendwelche Einträge gibt.
    Gegen den Hebel spricht allerdings, dass er bei Zündung an blinken würde (hat BMW nicht gerade was beworben, dass das Auto von sich aus erkennt, wann der Fahrer blinken will ....)
    Ebenso würde ich mal nachsehen, ob es am BCM irgendwelche Wassereinrüche oder schlecht sitzende Stecker gibt. Das wahrscheinlich sogar als erstes, weil man da ganz schnell und einfach drankommt.

    Viel Erfolg!

    :00000156: Wir sind über'n Berg, es geht bergab! Unser treuer Begleiter bisher in: D, A, CH, F, I , MC, L, B, NL, DK, S

  • Die BMW Werbung ist Fake - BMW Fahrer blinken nicht, die haben immer Vorfahrt, wie Mercedes, ab Werk.

    "Lernen ist Erfahrung. Alles andere ist einfach nur Information."

    Albert Einstein

  • Beim Mondeo hab ichs nicht ausprobiert :) aber ich kenne es auch u. a. vom Focus MK 2 . Der spuckt auch solche Töne wie den in dem Soundfile. wenn z. B. ein Selbsttest des GEM/BCM durchlaufen wird.

    Ich werde Ihn... mal auslesen

    Das kann nicht schaden. ;)

    "Jetzt, wo ich weiß wie es geht, versteh ich auch die Bedienungsanleitung :golly: "

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!